diff --git a/testing/py3-tabulate/APKBUILD b/testing/py3-tabulate/APKBUILD
index fd2d7b1636cb6101b9eef9262f5ec45b0b618bf3..1fb336872c3ac7020e2bdcdae937f47e175448de 100644
--- a/testing/py3-tabulate/APKBUILD
+++ b/testing/py3-tabulate/APKBUILD
@@ -1,6 +1,6 @@
 # Maintainer: Andy Postnikov <apostnikov@gmail.com>
 pkgname=py3-tabulate
-pkgver=0.8.4
+pkgver=0.8.5
 pkgrel=0
 pkgdesc="Pretty-print tabular data"
 url="https://bitbucket.org/astanin/python-tabulate"
@@ -15,9 +15,9 @@ replaces=py-tabulate # Backwards compatibility
 provides=py-tabulate=$pkgver-r$pkgrel # Backwards compatibility
 
 prepare() {
-        default_prepare
-        # fix interpreter invocation
-        sed -i 's/"python"/"python3"/g' test/test_cli.py
+	default_prepare
+	# fix interpreter invocation
+	sed -i 's/"python"/"python3"/g' test/test_cli.py
 }
 
 build() {
@@ -32,4 +32,4 @@ package() {
 	python3 setup.py install --prefix=/usr --root="$pkgdir"
 }
 
-sha512sums="1a71e8f7d4eea9c03c7ab327fc919ecb367aeaa2b075b5c9bccf394e308c74c3451a4d99f9361847499d89de751face469e981e7dce519c9a8cb658c37b3363e  tabulate-0.8.4.tar.gz"
+sha512sums="137f576ac5adc29ad82f77da499804b110ddc7f12c5f85cdc79bdd5dfd37404d49f1c5667e6f8721e48f949b684c71b330b8e4fae4ef8a933af24d68fd0665c5  tabulate-0.8.5.tar.gz"