From 4200bc0a3ab929195d5e413500ffe97c48c38683 Mon Sep 17 00:00:00 2001
From: ptrcnull <git@ptrcnull.me>
Date: Thu, 17 Feb 2022 22:48:55 +0100
Subject: [PATCH] community/*: remove trailing whitespace

[AL8]:trailing whitespace
---
 community/aoetools/APKBUILD        | 4 ++--
 community/dhcp-helper/APKBUILD     | 2 +-
 community/ioping/APKBUILD          | 2 +-
 community/iotop/APKBUILD           | 2 +-
 community/kdiagram/APKBUILD        | 2 +-
 community/libao/APKBUILD           | 4 ++--
 community/openvas-smb/APKBUILD     | 2 +-
 community/plasma/APKBUILD          | 2 +-
 community/portmidi/APKBUILD        | 2 +-
 community/py3-aiosignal/APKBUILD   | 2 +-
 community/py3-frozenlist/APKBUILD  | 2 +-
 community/ruby-rb-inotify/APKBUILD | 2 +-
 community/thttpd/APKBUILD          | 2 +-
 community/vidstab/APKBUILD         | 2 +-
 community/xcb-util-xrm/APKBUILD    | 2 +-
 15 files changed, 17 insertions(+), 17 deletions(-)

diff --git a/community/aoetools/APKBUILD b/community/aoetools/APKBUILD
index 0c38aaaa4640..5a44caacebc4 100644
--- a/community/aoetools/APKBUILD
+++ b/community/aoetools/APKBUILD
@@ -1,5 +1,5 @@
-# Contributor: 
-# Maintainer: 
+# Contributor:
+# Maintainer:
 pkgname=aoetools
 pkgver=37
 pkgrel=0
diff --git a/community/dhcp-helper/APKBUILD b/community/dhcp-helper/APKBUILD
index 9d6894df610b..2a084f98c7c4 100644
--- a/community/dhcp-helper/APKBUILD
+++ b/community/dhcp-helper/APKBUILD
@@ -1,4 +1,4 @@
-# Maintainer: 
+# Maintainer:
 pkgname=dhcp-helper
 pkgver=1.2
 pkgrel=0
diff --git a/community/ioping/APKBUILD b/community/ioping/APKBUILD
index da38939c9820..6bab108eb8a7 100644
--- a/community/ioping/APKBUILD
+++ b/community/ioping/APKBUILD
@@ -1,4 +1,4 @@
-# Contributor: 
+# Contributor:
 # Maintainer: Henrik Riomar <henrik.riomar@gmail.com>
 pkgname=ioping
 pkgver=1.2
diff --git a/community/iotop/APKBUILD b/community/iotop/APKBUILD
index 46f22cb2c759..9fbf8887deb1 100644
--- a/community/iotop/APKBUILD
+++ b/community/iotop/APKBUILD
@@ -1,4 +1,4 @@
-# Contributor: 
+# Contributor:
 # Maintainer: Francesco Colista <fcolista@alpinelinux.org>
 pkgname=iotop
 pkgver=0.6
diff --git a/community/kdiagram/APKBUILD b/community/kdiagram/APKBUILD
index 27237394a11f..a2b6aec68904 100644
--- a/community/kdiagram/APKBUILD
+++ b/community/kdiagram/APKBUILD
@@ -26,7 +26,7 @@ build() {
 		-DCMAKE_INSTALL_PREFIX=/usr \
 		-DCMAKE_INSTALL_LIBDIR=lib \
 		-DBUILD_QCH=ON
-	cmake --build build	
+	cmake --build build
 }
 
 check() {
diff --git a/community/libao/APKBUILD b/community/libao/APKBUILD
index ce01dbe2d0c9..52674e6abbd2 100644
--- a/community/libao/APKBUILD
+++ b/community/libao/APKBUILD
@@ -37,7 +37,7 @@ build() {
 
 package() {
 	make DESTDIR="$pkgdir" install
-        
+
         # No need for the liboss plugin
         rm -f "$pkgdir"/usr/lib/ao/plugins-4/liboss.so
 }
@@ -45,7 +45,7 @@ package() {
 pulse() {
 	pkgdesc="libao plugin for pulseaudio"
 	install_if="$pkgname=$pkgver-r$pkgrel pulseaudio"
-	
+
 	amove usr/lib/ao/plugins-4/libpulse.so
 }
 
diff --git a/community/openvas-smb/APKBUILD b/community/openvas-smb/APKBUILD
index 7c01f25909fe..d3a76a90105f 100644
--- a/community/openvas-smb/APKBUILD
+++ b/community/openvas-smb/APKBUILD
@@ -10,7 +10,7 @@ license="GPL-2.0"
 options="!check" #no check available
 makedepends="cmake mingw-w64-gcc mingw-w64-binutils mingw-w64-headers mingw-w64-crt
 gvm-libs-dev gnutls-dev popt-dev perl-dev
-glib-dev xmltoman doxygen graphviz heimdal-dev 
+glib-dev xmltoman doxygen graphviz heimdal-dev
 sqlite-dev libunistring-dev"
 subpackages="$pkgname-dev $pkgname-doc"
 source="$pkgname-$pkgver.tar.gz::https://github.com/greenbone/openvas-smb/archive/v$pkgver.tar.gz
diff --git a/community/plasma/APKBUILD b/community/plasma/APKBUILD
index 8c4112960bf1..8d855399747d 100644
--- a/community/plasma/APKBUILD
+++ b/community/plasma/APKBUILD
@@ -71,7 +71,7 @@ extras() {
 sddm_breeze() {
 	pkgdesc="Set Breeze theme for SDDM"
 	depends="
-		breeze	
+		breeze
 		sddm
 		"
 
diff --git a/community/portmidi/APKBUILD b/community/portmidi/APKBUILD
index d7d24d5f7003..20181139fb38 100644
--- a/community/portmidi/APKBUILD
+++ b/community/portmidi/APKBUILD
@@ -36,7 +36,7 @@ build() {
 	-DCMAKE_INSTALL_PREFIX=/usr \
 	-DCMAKE_INSTALL_LIBDIR=/usr/lib \
 	-DCMAKE_CACHEFILE_DIR="$builddir"/build
-	make 
+	make
 }
 
 package() {
diff --git a/community/py3-aiosignal/APKBUILD b/community/py3-aiosignal/APKBUILD
index 8f1a158bddac..1abbf2f9f905 100644
--- a/community/py3-aiosignal/APKBUILD
+++ b/community/py3-aiosignal/APKBUILD
@@ -7,7 +7,7 @@ pkgdesc="A list of registered asynchronous callbacks"
 url="https://github.com/aio-libs/aiosignal"
 arch="noarch"
 license="Apache-2.0"
-depends="python3 
+depends="python3
 	py3-frozenlist"
 makedepends="py3-setuptools"
 source="$pkgname-$pkgver.tar.gz::https://files.pythonhosted.org/packages/source/${_pkgname:0:1}/$_pkgname/$_pkgname-$pkgver.tar.gz"
diff --git a/community/py3-frozenlist/APKBUILD b/community/py3-frozenlist/APKBUILD
index 5bf0f6a74d83..1f237a3ca9d6 100644
--- a/community/py3-frozenlist/APKBUILD
+++ b/community/py3-frozenlist/APKBUILD
@@ -1,4 +1,4 @@
-# Maintainer: Donoban <donoban@riseup.net> 
+# Maintainer: Donoban <donoban@riseup.net>
 pkgname=py3-frozenlist
 _pkgname=frozenlist
 pkgver=1.2.0
diff --git a/community/ruby-rb-inotify/APKBUILD b/community/ruby-rb-inotify/APKBUILD
index 9c82e7a4fc79..5ca57456cff2 100644
--- a/community/ruby-rb-inotify/APKBUILD
+++ b/community/ruby-rb-inotify/APKBUILD
@@ -27,7 +27,7 @@ build() {
 }
 
 check() {
-	# Bunler needs "Pathname" for its functionality, but we are not using Bundler,	
+	# Bunler needs "Pathname" for its functionality, but we are not using Bundler,
 	# therefore we need to load it explicitly.
 	rspec -rpathname .
 }
diff --git a/community/thttpd/APKBUILD b/community/thttpd/APKBUILD
index c27763f3715c..98015479a3c0 100644
--- a/community/thttpd/APKBUILD
+++ b/community/thttpd/APKBUILD
@@ -7,7 +7,7 @@ pkgdesc="Simple, small, portable, fast, and secure HTTP server"
 url="http://www.acme.com/software/thttpd"
 arch="all"
 license="custom:BSD"
-# No test/check available 
+# No test/check available
 options="!check"
 install="$pkgname.pre-install $pkgname.post-install"
 subpackages="$pkgname-doc $pkgname-openrc"
diff --git a/community/vidstab/APKBUILD b/community/vidstab/APKBUILD
index 9298703e2cdc..a000e2c75b58 100644
--- a/community/vidstab/APKBUILD
+++ b/community/vidstab/APKBUILD
@@ -15,7 +15,7 @@ builddir="$srcdir/vid.stab-$pkgver"
 
 build() {
 	[ "$CARCH" = "riscv64" ] && _sse2="-DSSE2_FOUND=false"
-	
+
 	cmake -B build \
 		-DCMAKE_BUILD_TYPE=None \
 		-DCMAKE_INSTALL_PREFIX=/usr \
diff --git a/community/xcb-util-xrm/APKBUILD b/community/xcb-util-xrm/APKBUILD
index 5d3a665513e5..5d5befc3c357 100644
--- a/community/xcb-util-xrm/APKBUILD
+++ b/community/xcb-util-xrm/APKBUILD
@@ -1,4 +1,4 @@
-# Maintainer: 
+# Maintainer:
 # Author: Jakub Skrzypnik <j.skrzypnik@openmailbox.org>
 pkgname=xcb-util-xrm
 pkgver=1.3
-- 
GitLab