diff --git a/community/aoetools/APKBUILD b/community/aoetools/APKBUILD
index 0c38aaaa4640e249e642374a00f2e769198a2b84..5a44caacebc482ea8115505c73b8d1b00619ae50 100644
--- a/community/aoetools/APKBUILD
+++ b/community/aoetools/APKBUILD
@@ -1,5 +1,5 @@
-# Contributor: 
-# Maintainer: 
+# Contributor:
+# Maintainer:
 pkgname=aoetools
 pkgver=37
 pkgrel=0
diff --git a/community/dhcp-helper/APKBUILD b/community/dhcp-helper/APKBUILD
index 9d6894df610b4a68e6425d6aa65a366acb8f6bf6..2a084f98c7c4ea0d001788bc82930324b6e2cff2 100644
--- a/community/dhcp-helper/APKBUILD
+++ b/community/dhcp-helper/APKBUILD
@@ -1,4 +1,4 @@
-# Maintainer: 
+# Maintainer:
 pkgname=dhcp-helper
 pkgver=1.2
 pkgrel=0
diff --git a/community/ioping/APKBUILD b/community/ioping/APKBUILD
index da38939c98201b97acab8dc3fb19bac11ff7e3f8..6bab108eb8a76ab628df313b931525a3995f8310 100644
--- a/community/ioping/APKBUILD
+++ b/community/ioping/APKBUILD
@@ -1,4 +1,4 @@
-# Contributor: 
+# Contributor:
 # Maintainer: Henrik Riomar <henrik.riomar@gmail.com>
 pkgname=ioping
 pkgver=1.2
diff --git a/community/iotop/APKBUILD b/community/iotop/APKBUILD
index 46f22cb2c75927a4f0f47075f562561af6cb3453..9fbf8887deb1cbd2eb0641262f126cb44e8a80f6 100644
--- a/community/iotop/APKBUILD
+++ b/community/iotop/APKBUILD
@@ -1,4 +1,4 @@
-# Contributor: 
+# Contributor:
 # Maintainer: Francesco Colista <fcolista@alpinelinux.org>
 pkgname=iotop
 pkgver=0.6
diff --git a/community/kdiagram/APKBUILD b/community/kdiagram/APKBUILD
index 27237394a11f976a00053015dde4f283c8ac8644..a2b6aec6890444ac0463947302ca7967d0722b03 100644
--- a/community/kdiagram/APKBUILD
+++ b/community/kdiagram/APKBUILD
@@ -26,7 +26,7 @@ build() {
 		-DCMAKE_INSTALL_PREFIX=/usr \
 		-DCMAKE_INSTALL_LIBDIR=lib \
 		-DBUILD_QCH=ON
-	cmake --build build	
+	cmake --build build
 }
 
 check() {
diff --git a/community/libao/APKBUILD b/community/libao/APKBUILD
index ce01dbe2d0c942f35a83d16125ab5eb766c638bc..52674e6abbd2de18dd0281c9cdc6bad21813b3db 100644
--- a/community/libao/APKBUILD
+++ b/community/libao/APKBUILD
@@ -37,7 +37,7 @@ build() {
 
 package() {
 	make DESTDIR="$pkgdir" install
-        
+
         # No need for the liboss plugin
         rm -f "$pkgdir"/usr/lib/ao/plugins-4/liboss.so
 }
@@ -45,7 +45,7 @@ package() {
 pulse() {
 	pkgdesc="libao plugin for pulseaudio"
 	install_if="$pkgname=$pkgver-r$pkgrel pulseaudio"
-	
+
 	amove usr/lib/ao/plugins-4/libpulse.so
 }
 
diff --git a/community/openvas-smb/APKBUILD b/community/openvas-smb/APKBUILD
index 7c01f25909fee1f5b1fd60e123e3356683492462..d3a76a90105fdd694d025fe87477ef74097d492b 100644
--- a/community/openvas-smb/APKBUILD
+++ b/community/openvas-smb/APKBUILD
@@ -10,7 +10,7 @@ license="GPL-2.0"
 options="!check" #no check available
 makedepends="cmake mingw-w64-gcc mingw-w64-binutils mingw-w64-headers mingw-w64-crt
 gvm-libs-dev gnutls-dev popt-dev perl-dev
-glib-dev xmltoman doxygen graphviz heimdal-dev 
+glib-dev xmltoman doxygen graphviz heimdal-dev
 sqlite-dev libunistring-dev"
 subpackages="$pkgname-dev $pkgname-doc"
 source="$pkgname-$pkgver.tar.gz::https://github.com/greenbone/openvas-smb/archive/v$pkgver.tar.gz
diff --git a/community/plasma/APKBUILD b/community/plasma/APKBUILD
index 8c4112960bf16daac1c67f4df3fcfa0c2b4e0cfb..8d855399747d31a61d41b7a808353f84ba44b4e0 100644
--- a/community/plasma/APKBUILD
+++ b/community/plasma/APKBUILD
@@ -71,7 +71,7 @@ extras() {
 sddm_breeze() {
 	pkgdesc="Set Breeze theme for SDDM"
 	depends="
-		breeze	
+		breeze
 		sddm
 		"
 
diff --git a/community/portmidi/APKBUILD b/community/portmidi/APKBUILD
index d7d24d5f7003808c621e0e1f07295576777319d5..20181139fb388c96b15eb87c19efcb4dda509290 100644
--- a/community/portmidi/APKBUILD
+++ b/community/portmidi/APKBUILD
@@ -36,7 +36,7 @@ build() {
 	-DCMAKE_INSTALL_PREFIX=/usr \
 	-DCMAKE_INSTALL_LIBDIR=/usr/lib \
 	-DCMAKE_CACHEFILE_DIR="$builddir"/build
-	make 
+	make
 }
 
 package() {
diff --git a/community/py3-aiosignal/APKBUILD b/community/py3-aiosignal/APKBUILD
index 8f1a158bddac23c31400ea94a7ec1fd64fcaff27..1abbf2f9f905b90871994541f7fce767e3df22e4 100644
--- a/community/py3-aiosignal/APKBUILD
+++ b/community/py3-aiosignal/APKBUILD
@@ -7,7 +7,7 @@ pkgdesc="A list of registered asynchronous callbacks"
 url="https://github.com/aio-libs/aiosignal"
 arch="noarch"
 license="Apache-2.0"
-depends="python3 
+depends="python3
 	py3-frozenlist"
 makedepends="py3-setuptools"
 source="$pkgname-$pkgver.tar.gz::https://files.pythonhosted.org/packages/source/${_pkgname:0:1}/$_pkgname/$_pkgname-$pkgver.tar.gz"
diff --git a/community/py3-frozenlist/APKBUILD b/community/py3-frozenlist/APKBUILD
index 5bf0f6a74d83b7d06a54b74b09a78ea1b6767a67..1f237a3ca9d69e9242acbd0b1eddff5c6d558749 100644
--- a/community/py3-frozenlist/APKBUILD
+++ b/community/py3-frozenlist/APKBUILD
@@ -1,4 +1,4 @@
-# Maintainer: Donoban <donoban@riseup.net> 
+# Maintainer: Donoban <donoban@riseup.net>
 pkgname=py3-frozenlist
 _pkgname=frozenlist
 pkgver=1.2.0
diff --git a/community/ruby-rb-inotify/APKBUILD b/community/ruby-rb-inotify/APKBUILD
index 9c82e7a4fc7978a1eef1902bdbff17ecc14eb27e..5ca57456cff2b3c0a2fa4dc2b437b29d0bdc6dd7 100644
--- a/community/ruby-rb-inotify/APKBUILD
+++ b/community/ruby-rb-inotify/APKBUILD
@@ -27,7 +27,7 @@ build() {
 }
 
 check() {
-	# Bunler needs "Pathname" for its functionality, but we are not using Bundler,	
+	# Bunler needs "Pathname" for its functionality, but we are not using Bundler,
 	# therefore we need to load it explicitly.
 	rspec -rpathname .
 }
diff --git a/community/thttpd/APKBUILD b/community/thttpd/APKBUILD
index c27763f3715c88e394f92b16525b5ce973d49b34..98015479a3c019cb439990d14ceb74e977e70910 100644
--- a/community/thttpd/APKBUILD
+++ b/community/thttpd/APKBUILD
@@ -7,7 +7,7 @@ pkgdesc="Simple, small, portable, fast, and secure HTTP server"
 url="http://www.acme.com/software/thttpd"
 arch="all"
 license="custom:BSD"
-# No test/check available 
+# No test/check available
 options="!check"
 install="$pkgname.pre-install $pkgname.post-install"
 subpackages="$pkgname-doc $pkgname-openrc"
diff --git a/community/vidstab/APKBUILD b/community/vidstab/APKBUILD
index 9298703e2cdc29668990b50714a9a2d941cfef4a..a000e2c75b58af64a99777ecf4eaf0a055164846 100644
--- a/community/vidstab/APKBUILD
+++ b/community/vidstab/APKBUILD
@@ -15,7 +15,7 @@ builddir="$srcdir/vid.stab-$pkgver"
 
 build() {
 	[ "$CARCH" = "riscv64" ] && _sse2="-DSSE2_FOUND=false"
-	
+
 	cmake -B build \
 		-DCMAKE_BUILD_TYPE=None \
 		-DCMAKE_INSTALL_PREFIX=/usr \
diff --git a/community/xcb-util-xrm/APKBUILD b/community/xcb-util-xrm/APKBUILD
index 5d3a665513e57190748287daa4a7c00d385591bb..5d5befc3c357c5cdf7c32a1a86b37808dc737c03 100644
--- a/community/xcb-util-xrm/APKBUILD
+++ b/community/xcb-util-xrm/APKBUILD
@@ -1,4 +1,4 @@
-# Maintainer: 
+# Maintainer:
 # Author: Jakub Skrzypnik <j.skrzypnik@openmailbox.org>
 pkgname=xcb-util-xrm
 pkgver=1.3