Commit 3e1952d6 authored by Ariadne Conill's avatar Ariadne Conill

main/audacious-plugins: upgrade to 2.5.2

parent afbb013f
# Contributor: William Pitcock <nenolod@dereferenced.org>
# Maintainer: William Pitcock <nenolod@dereferenced.org>
pkgname=audacious-plugins
pkgver=2.5.1
pkgrel=2
pkgver=2.5.2
pkgrel=0
pkgdesc="playlist-oriented media player with multiple interfaces (plugins)"
url="http://audacious-media-player.org/"
arch="all"
......@@ -45,8 +45,7 @@ makedepends="libmowgli-dev
autoconf"
install=
subpackages=
source="http://distfiles.atheme.org/$pkgname-$pkgver.tgz
audacious-plugins-2.5.1-vorbis.patch
source="http://distfiles.atheme.org/$pkgname-$pkgver.tar.gz
audacious-plugins-ffmpeg-0.8.patch"
_builddir="$srcdir"/$pkgname-$pkgver
......@@ -86,6 +85,5 @@ package() {
make DESTDIR="$pkgdir" install
}
md5sums="809d4429d3fbe51f9c19479c3138e6d7 audacious-plugins-2.5.1.tgz
891db73ec2d00343d06f0a64a57456ac audacious-plugins-2.5.1-vorbis.patch
md5sums="d5f109995e4aa3a8b51297c67df6e758 audacious-plugins-2.5.2.tar.gz
174fc707d49d5973fc16a3f935f0c49d audacious-plugins-ffmpeg-0.8.patch"
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment