Commit 3e0b5d45 authored by Leo's avatar Leo Committed by Francesco Colista

community/wireguard-tools: fix license, remove apparently obsolete comment

parent 3c9a7e55
# Contributor: Stuart Cardall <developer@it-offshore.co.uk>
# Maintainer: Stuart Cardall <developer@it-offshore.co.uk>
# NOTE: pkgrel must match _toolsrel in wireguard-vanilla
pkgname=wireguard-tools
pkgver=0.0.20190601
pkgrel=0
pkgrel=1
pkgdesc="Next generation secure network tunnel: userspace tools"
arch='all'
url='https://www.wireguard.com'
license="GPL-2.0"
arch="all"
url="https://www.wireguard.com"
# SPDX identifier headers tells us 'GPL-2.0' but considering it
# is a kernel project i think it is safe to assume it is GPL-2.0-only just
# like the kernel.
license="GPL-2.0-only"
makedepends="libmnl-dev"
depends="$pkgname-wg $pkgname-wg-quick"
subpackages="
......@@ -24,12 +25,10 @@ source="https://git.zx2c4.com/WireGuard/snapshot/WireGuard-$pkgver.tar.xz
builddir="$srcdir"/WireGuard-$pkgver
build() {
cd "$builddir"
make -C src/tools
}
package() {
cd "$builddir"
mkdir -p "$pkgdir/usr/share/doc/$pkgname"
make -C src/tools \
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment