Commit 3d301188 authored by Leonardo Arena's avatar Leonardo Arena

main/nginx: luajit is not avail on ppc64le

parent 83c9f1b5
......@@ -5,7 +5,7 @@
pkgname=nginx
pkgver=1.10.3
pkgrel=2
pkgrel=3
pkgdesc="HTTP and reverse proxy server (stable version)"
url="http://www.nginx.org/en"
arch="all"
......@@ -52,7 +52,7 @@ _rtmp_dir="$srcdir/$_rtmp_name-$_rtmp_ver"
_rtmp_provides="$pkgname-rtmp" # for backward compatibility
depends=""
[ "$CARCH" = "s390x" ] && _lua_dep="lua5.1-dev" || _lua_dep="luajit-dev"
[ "$CARCH" = "s390x" ] && [ "$CARCH" = "ppc64le" ] && _lua_dep="lua5.1-dev" || _lua_dep="luajit-dev"
makedepends="linux-headers gd-dev geoip-dev libxml2-dev libxslt-dev $_lua_dep
libressl-dev paxmark pcre-dev perl-dev pkgconf zlib-dev"
pkgusers="nginx"
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment