diff --git a/community/xfce4-notifyd/APKBUILD b/community/xfce4-notifyd/APKBUILD
index e4b39f1c72b952690cb622f5c456e4f65f497002..036d37c5df3044f35e459a5f0cbecfa3639dc200 100644
--- a/community/xfce4-notifyd/APKBUILD
+++ b/community/xfce4-notifyd/APKBUILD
@@ -1,7 +1,7 @@
 # Maintainer: Natanael Copa <ncopa@alpinelinux.org>
 pkgname=xfce4-notifyd
 pkgver=0.9.4
-pkgrel=0
+pkgrel=1
 pkgdesc="Notification daemon for the xfce desktop"
 url="https://docs.xfce.org/apps/notifyd/"
 arch="all"
@@ -32,14 +32,13 @@ build() {
 		--sysconfdir=/etc \
 		--libexecdir=/usr/lib/xfce4 \
 		--localstatedir=/var \
-		--disable-static
+		--disable-static \
+		--disable-systemd
 	make
 }
 
 package() {
 	make DESTDIR="$pkgdir" install
-
-	rm -rf "$pkgdir"/usr/lib/systemd
 }
 
 sha512sums="