diff --git a/testing/csol/20-fix-doc-install.patch b/testing/csol/20-fix-doc-install.patch
deleted file mode 100644
index 81d1336c00e8c6d9a81d8e09142f5889e08663b9..0000000000000000000000000000000000000000
--- a/testing/csol/20-fix-doc-install.patch
+++ /dev/null
@@ -1,10 +0,0 @@
-The CMake install instructions use an incorrect directory for the manpage,
-both for the source and destination.
---- ./CMakeLists.txt.orig 2022-02-10 20:58:42 +01:00
-+++ ./CMakeLists.txt      2022-03-30 09:21:27 +02:00
-@@ -24,4 +24,4 @@
- install(FILES "${CMAKE_BINARY_DIR}/csolrc" DESTINATION /etc/xdg/csol COMPONENT config)
- install(DIRECTORY "${CMAKE_BINARY_DIR}/themes" DESTINATION /etc/xdg/csol COMPONENT config)
- install(DIRECTORY "${CMAKE_BINARY_DIR}/games" DESTINATION /etc/xdg/csol COMPONENT config)
--install(FILES "${CMAKE_BINARY_DIR}/doc/csol.6" DESTINATION ${CMAKE_INSTALL_PREFIX}/man/man6)
-+install(FILES "${PROJECT_SOURCE_DIR}/doc/csol.6" DESTINATION ${CMAKE_INSTALL_PREFIX}/share/man/man6)
diff --git a/testing/csol/APKBUILD b/testing/csol/APKBUILD
index 8259bcb4d37969b913d4ad9c6b862c416948cbef..ce83359057e0c937461f7e8eeb7c8f9c15edd08f 100644
--- a/testing/csol/APKBUILD
+++ b/testing/csol/APKBUILD
@@ -1,7 +1,7 @@
 # Contributor: Erwan Rouchet <lucidiot@brainshit.fr>
 # Maintainer: Erwan Rouchet <lucidiot@brainshit.fr>
 pkgname=csol
-pkgver=1.5.0
+pkgver=1.6.0
 pkgrel=0
 pkgdesc="Small collection of solitaire/patience games to play in the terminal"
 url="https://nielssp.dk/csol/"
@@ -10,7 +10,6 @@ license="MIT"
 makedepends="cmake ncurses-dev"
 source="$pkgname-$pkgver.tar.gz::https://github.com/nielssp/csol/archive/v$pkgver.tar.gz
 	10-fix-ncurses.patch
-	20-fix-doc-install.patch
 	"
 subpackages="$pkgname-doc"
 options="!check" # no tests
@@ -27,7 +26,6 @@ package() {
 }
 
 sha512sums="
-d49f7f23caa116a1cec19ff17db93e41b9c3486e0494e6629d3ec1b307890de68d9c6fe80fe937b92b5dd9d6dcaf91cb4cf4167cc2fec447613426ca1ccb0c96  csol-1.5.0.tar.gz
+2bac4e373d84c585e8bdb4671e5a446d2a174f8bfa60eaa6a8fe0d1ff5074878f2f8d0907297dd1452e5e5b1e7bfd73ba672a7820a3d4664e9abd6e654f57107  csol-1.6.0.tar.gz
 2ad2b066bdd79413ea7a72482999fc9a47d6c3b07af753ab45ee07e8ed107dbf0b2ea7492ad60eaafcc69cbf78ff0ee75b84eac127823250c5513be0d10d1a74  10-fix-ncurses.patch
-c56744be00f9ec253c305868accda020170dc6be75ce34ea6ff3cd5c9016b68e661aae796cf05ecafb185b3921bbd231bee97943f79f67a5d6cc305fe3576644  20-fix-doc-install.patch
 "