Commit 396d36d7 authored by Ariadne Conill's avatar Ariadne Conill 🐰

main/drbd9-hardened: fix depends

parent 1e735e4a
......@@ -14,7 +14,7 @@ _usver=9.0.6
# if there is a new upstream rel (eg. 9.0.1-2), we just increase _mypkgrel
_usrel=1
_mypkgrel=0
_mypkgrel=1
_kernelver=$_kver-r$_kpkgrel
_abi_release=${_kver}-${_kpkgrel}-${_flavor}
......@@ -26,7 +26,7 @@ pkgdesc="Network-based RAID 1 version 9"
url="http://www.drbd.org"
arch="x86 x86_64 armhf"
license="GPL"
depends=""
depends="linux-${_flavor}=${_kernelver}"
depends_dev=""
makedepends="linux-${_flavor}-dev bash"
install=""
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment