Commit 38871cc8 authored by Natanael Copa's avatar Natanael Copa
Browse files

main/gst-plugins-good: add support for libxv and lbxext

parent d816ce65
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=gst-plugins-good
pkgver=0.10.31
pkgrel=1
pkgrel=2
pkgdesc="GStreamer Multimedia Framework Good Plugins"
url="http://gstreamer.freedesktop.org/"
arch="all"
......@@ -11,7 +11,7 @@ depends=
makedepends="gstreamer-dev glib-dev liboil-dev gst-plugins-base-dev
libsoup-dev flac-dev libogg-dev taglib-dev jpeg-dev zlib-dev gconf-dev
wavpack-dev libavc1394-dev libiec61883-dev libshout-dev libdv-dev
orc-dev"
orc-dev libxext libsm-dev libice-dev libxv-dev"
replaces="gst-plugins-bad"
source="http://gstreamer.freedesktop.org/src/gst-plugins-good/gst-plugins-good-$pkgver.tar.bz2"
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment