diff --git a/community/shadowsocks-rust/APKBUILD b/community/shadowsocks-rust/APKBUILD
index 93dafceff2d073d5faa218de0f15e033b5bbd3e8..09d345eb0bf86386d1615d2ffcdd72dfa762e526 100644
--- a/community/shadowsocks-rust/APKBUILD
+++ b/community/shadowsocks-rust/APKBUILD
@@ -2,13 +2,14 @@
 maintainer="Celeste <cielesti@protonmail.com>"
 pkgname=shadowsocks-rust
 pkgver=1.21.2
-pkgrel=0
+pkgrel=1
 pkgdesc="Rust port of shadowsocks"
 url="https://github.com/shadowsocks/shadowsocks-rust"
 arch="all"
 license="MIT"
 makedepends="
 	cargo
+	cargo-auditable
 	mimalloc2-dev
 	openssl-dev
 	"
@@ -62,7 +63,7 @@ build() {
 		features="$features local-tun"
 		;;
 	esac
-	cargo build --release \
+	cargo auditable build --release \
 		--frozen \
 		--bins \
 		--no-default-features \