diff --git a/testing/b3sum/APKBUILD b/testing/b3sum/APKBUILD
index d6325352772ae1e062387a047d7cb48e90c8470e..ae1818b70806f7e75c707772e41eb87f275683ef 100644
--- a/testing/b3sum/APKBUILD
+++ b/testing/b3sum/APKBUILD
@@ -2,7 +2,7 @@
 # Maintainer: Leo <thinkabit.ukim@gmail.com>
 pkgname=b3sum
 pkgver=0.3.7
-pkgrel=0
+pkgrel=1
 pkgdesc="Command line implementation of the BLAKE3 hash function"
 url="https://blake3.io"
 arch="all !s390x !armhf !mips !mips64" # armhf: 'vaddq_u32': target specific option mismatch
@@ -24,7 +24,7 @@ check() {
 
 package() {
 	cargo install --path . --root="$pkgdir/usr" --no-default-features ${_features:+--features "$_features"}
-	rm "$pkgdir"/usr/.crates.toml
+	rm "$pkgdir"/usr/.crates*
 }
 
 sha512sums="78749ffc7e3632344996dda635b31a7a91a16e201ff8398148211a4315285c7c1d65acb78307fc8f54d7ce83e26364c8eafec94933f61aa78ed395540d44f833  b3sum-0.3.7.tar.gz"