diff --git a/testing/afetch/APKBUILD b/testing/afetch/APKBUILD
index 8782bf8b35436994fcf78ee078fd528604c422a1..94455f1568dd6c425167449c3119104fe17d1095 100644
--- a/testing/afetch/APKBUILD
+++ b/testing/afetch/APKBUILD
@@ -1,7 +1,7 @@
 # Contributor: KikooDX <kikoodx@paranoici.org>
 # Maintainer: KikooDX <kikoodx@paranoici.org>
 pkgname=afetch
-pkgver=0_git20210318
+pkgver=1.0
 pkgrel=0
 pkgdesc="Fast and simple system info written in C"
 url="https://github.com/13-CF/afetch"
@@ -9,9 +9,7 @@ arch="all"
 license="GPL-3.0-or-later"
 subpackages="$pkgname-doc"
 options="!check" # there is no test suite
-_gitrev=4eb0e27e67782fdbebf1abd472aa0f5c1ea6c365
-source="$pkgname-$_gitrev.tar.gz::https://github.com/13-CF/afetch/archive/$_gitrev.tar.gz"
-builddir="$srcdir/$pkgname-$_gitrev"
+source="$pkgname-$pkgver.tar.gz::$url/archive/refs/tags/v$pkgver.tar.gz"
 
 build() {
 	make
@@ -22,4 +20,4 @@ package() {
 	install -Dm644 LICENSE "$pkgdir"/usr/share/licenses/$pkgname/LICENSE
 }
 
-sha512sums="91a23925bbf21ac3d312e5aecf750e3fb111c16058d7c571ac3b8be09c934d21f5af17901531adda007ebb2a3a84b5b2e5b46aa3f6fe6c8d51bdeb3636aba6c0  afetch-4eb0e27e67782fdbebf1abd472aa0f5c1ea6c365.tar.gz"
+sha512sums="386c290254b41a0c119a1837f81c209792c9a376a9d4f68953538d58606001633877ff2185952c06012ea978a87b0a7172f1c665c726050135fa436da9ac0ee1  afetch-1.0.tar.gz"