diff --git a/community/py3-lz4/APKBUILD b/community/py3-lz4/APKBUILD
index 06b076f3b0d4c09cc6cb80b935815cb412a65a2e..d024add812f716e6eb1f819a9036b26318f6494b 100644
--- a/community/py3-lz4/APKBUILD
+++ b/community/py3-lz4/APKBUILD
@@ -51,7 +51,7 @@ build() {
 check() {
 	python3 -m venv --clear --without-pip --system-site-packages .testenv
 	.testenv/bin/python3 -m installer .dist/*.whl
-	export PYTHONPATH="$(echo testenv/lib/python3*/site-packages/):$PWD"
+	export PYTHONPATH="$(echo .testenv/lib/python3*/site-packages/):$PWD"
 	.testenv/bin/python3 -P -m pytest tests/block tests/frame
 }