diff --git a/testing/mongo-cxx-driver/APKBUILD b/testing/mongo-cxx-driver/APKBUILD
index e840cb2e2d776712dbc9d5d5c18a90238c89f5d6..b8d33a910975b6e686938e4b9b2dda747a32f3b4 100644
--- a/testing/mongo-cxx-driver/APKBUILD
+++ b/testing/mongo-cxx-driver/APKBUILD
@@ -3,14 +3,13 @@
 pkgname="mongo-cxx-driver"
 pkgver="3.4.0"
 _commit="131fa1a67acd45c0eebcbdcfee42b212af8d2e80" # master compiles with GCC8.3/CXX17
-pkgrel=0
+pkgrel=1
 pkgdesc="C++ driver for MongoDB"
 url="http://mongocxx.org/"
 arch="all"
 license="Apache-2.0"
 makedepends="cmake mongo-c-driver-dev libbson-dev openssl-dev python3 snappy-dev"
 subpackages="$pkgname-dev:_dev libbsoncxx libbsoncxx-dev"
-depends_dev="libbson-dev"
 source="mongo-cxx-driver-$pkgver.tar.gz::https://github.com/mongodb/mongo-cxx-driver/archive/$_commit.tar.gz
 	01-dont-build-mongo-tests.patch"
 builddir="$srcdir/mongo-cxx-driver-$_commit"
@@ -58,6 +57,11 @@ libbsoncxx() {
 }
 
 _dev() {
+	# This should be removed once abuild knows how to search for pkg-config
+	# files that are in another subpackage that is also being created alongside
+	# this one.
+	depends_dev="libbsoncxx-dev"
+
 	default_dev
 
 	# libbsoncxx pkg-config files