Commit 29f08fcd authored by Jakub Jirutka's avatar Jakub Jirutka

community/lua-mpack: don't rely on install_if in checkdepends

parent 2677f438
......@@ -21,6 +21,7 @@ _luaversions="5.1 5.2 5.3"
for _v in $_luaversions; do
makedepends="$makedepends lua$_v-dev"
subpackages="$subpackages lua$_v-${pkgname#lua-}:_subpackage"
checkdepends="$checkdepends lua$_v-busted"
done
prepare() {
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment