Commit 27f059c8 authored by Natanael Copa's avatar Natanael Copa

x11/exo: upgrade to 0.3.105

parent 070845b6
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
# TODO: libnotify hal
# TODO: hal
pkgname=exo
pkgver=0.3.104
pkgver=0.3.105
pkgrel=0
pkgdesc="Extensions to Xfce by os-cillation"
url="http://www.os-cillation.com/article.php?sid=40"
license="GPL-2 LGPL-2"
subpackages="$pkgname-dev $pkgname-doc"
depends="libxfce4util hicolor-icon-theme gtk+ gettext libiconv uclibc"
depends="hicolor-icon-theme"
makedepends="intltool libxfce4util-dev perl perl-uri gtk+-dev gettext-dev
libiconv-dev"
libiconv-dev libnotify-dev"
install=
source="http://archive.xfce.org/src/xfce/$pkgname/0.3/$pkgname-$pkgver.tar.bz2"
depends_dev="gtk+-dev libxfce4util-dev"
build ()
{
build() {
cd "$srcdir"/$pkgname-$pkgver
./configure --prefix=/usr \
--sysconfdir=/etc \
......@@ -26,6 +25,10 @@ build ()
--enable-notifications \
|| return 1
make || return 1
}
package() {
cd "$srcdir"/$pkgname-$pkgver
make DESTDIR="$pkgdir" install || return 1
}
md5sums="a2cf8c5f53dda6136550f8185626c745 exo-0.3.104.tar.bz2"
md5sums="ba87f84894498bf23ae39d849c55f98c exo-0.3.105.tar.bz2"
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment