From 23b759fe64f96734d5afe03a3c609b2cedf5b19d Mon Sep 17 00:00:00 2001
From: Micheal Smith <xulfer@cheapbsd.net>
Date: Tue, 18 Jun 2024 07:41:32 -0500
Subject: [PATCH] testing/saait: new aport

https://codemadness.org/saait.html
the most boring static page generator
---
 testing/saait/APKBUILD | 23 +++++++++++++++++++++++
 1 file changed, 23 insertions(+)
 create mode 100644 testing/saait/APKBUILD

diff --git a/testing/saait/APKBUILD b/testing/saait/APKBUILD
new file mode 100644
index 000000000000..8c77a485e5a3
--- /dev/null
+++ b/testing/saait/APKBUILD
@@ -0,0 +1,23 @@
+# Contributor: Micheal Smith <xulfer@cheapbsd.net>
+# Maintainer: Micheal Smith <xulfer@cheapbsd.net>
+pkgname=saait
+pkgver=0.8
+pkgrel=0
+pkgdesc="the most boring static page generator"
+url="https://codemadness.org/saait.html"
+arch="all"
+license="ISC"
+subpackages="$pkgname-doc"
+source="https://codemadness.org/releases/saait/saait-$pkgver.tar.gz"
+options="!check"
+
+build() {
+	make
+}
+
+package() {
+	make PREFIX=/usr DESTDIR="$pkgdir" MANPREFIX=/usr/share/man install
+}
+sha512sums="
+69e716d6f32ae2b0bfe51f8c20bc7e0926e90ad1caf6664155369d12342a5241ac9102fdd7f6ac32d7be7eacd683d744782fe50b850624a1a3265c2b44adeaf7  saait-0.8.tar.gz
+"
-- 
GitLab