diff --git a/testing/atool/APKBUILD b/testing/atool/APKBUILD
index 9db98b770805ef5ac0d37b4d527e394a8329e602..6344a9f847fb27858b6ba46aaf0c9ecbbce0d062 100644
--- a/testing/atool/APKBUILD
+++ b/testing/atool/APKBUILD
@@ -2,7 +2,7 @@
 # Maintainer: Camille Scholtz <onodera@openmailbox.org>
 pkgname=atool
 pkgver=0.39.0
-pkgrel=0
+pkgrel=1
 pkgdesc="a script for managing file archives of various types"
 url="http://nongnu.org/atool"
 arch="all"
@@ -17,7 +17,7 @@ source="http://savannah.nongnu.org/download/$pkgname/$pkgname-$pkgver.tar.gz"
 builddir="$srcdir"/$pkgname-$pkgver
 build() {
 	cd "$builddir"
-	./configure --prefix=/usr || retrun 0
+	./configure --prefix=/usr || retrun 1
 }
 
 package() {