Commit 1b4f5e64 authored by Natanael Copa's avatar Natanael Copa

main/atk: upgrade to 2.4.0

parent 8d89ce63
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=atk
pkgver=2.2.0
pkgver=2.4.0
pkgrel=0
pkgdesc="A library providing a set of interfaces for accessibility"
url="http://www.gtk.org/"
......@@ -9,7 +9,7 @@ license="LGPL"
subpackages="$pkgname-dev $pkgname-doc $pkgname-lang"
depends=
makedepends="glib-dev gobject-introspection-dev"
source="http://ftp.gnome.org/pub/gnome/sources/$pkgname/${pkgver%.*}/$pkgname-$pkgver.tar.bz2"
source="http://ftp.gnome.org/pub/gnome/sources/$pkgname/${pkgver%.*}/$pkgname-$pkgver.tar.xz"
depends_dev="glib-dev"
build() {
......@@ -26,4 +26,4 @@ package() {
rm "$pkgdir"/usr/lib/*.la
}
md5sums="4894e9b04f0a9f1c37a624a1e8d6d73f atk-2.2.0.tar.bz2"
md5sums="2184a140f71d50276669d6eda5cce5db atk-2.4.0.tar.xz"
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment