diff --git a/testing/autotiling/APKBUILD b/testing/autotiling/APKBUILD
index b3dd58defcf7e39ce3c0dc5fa008bbc7c4dd273b..05f6bf9cc5ecb1e6c4632f701a49267eb81a4e23 100644
--- a/testing/autotiling/APKBUILD
+++ b/testing/autotiling/APKBUILD
@@ -1,16 +1,15 @@
 # Contributor: Matthew.T.Hoare <matthew.t.hoare@gmail.com>
 # Maintainer: Matthew.T.Hoare <matthew.t.hoare@gmail.com>
-
 pkgname=autotiling
 pkgver=0.9
 pkgrel=0
 pkgdesc="Script for sway and i3 to automatically switch the horizontal/vertical window split orientation"
-url="https://github.com/nwg-piotr/$pkgname"
+url="https://github.com/nwg-piotr/autotiling"
 arch="noarch"
-options="!check"
-license="GPL3"
+options="!check" # no checks
+license="GPL-3.0-or-later"
 depends="py3-i3ipc"
-source="$pkgname-$pkgver.tar.gz::$url/archive/v$pkgver.tar.gz"
+source="$pkgname-$pkgver.tar.gz::https://github.com/nwg-piotr/autotiling/archive/v$pkgver.tar.gz"
 
 package() {
 	install -D -t "$pkgdir"/usr/lib/"$pkgname" autotiling.py