Commit 11ca3d12 authored by Natanael Copa's avatar Natanael Copa

x11/webkit: upgrade to 1.1.9

parent 0d10d4b5
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=webkit
pkgver=1.1.8
pkgver=1.1.9
pkgrel=0
pkgdesc="portable web rendering engine WebKit for GTK+"
url="http://webkitgtk.org/"
......@@ -11,7 +11,7 @@ makedepends="
gperf pkgconfig bison flex uclibc++-dev icu-dev cairo-dev atk-dev
gnutls-dev sqlite-dev libxslt-dev libxt-dev libiconv-dev gettext-dev
zlib-dev libgcrypt-dev libgpg-error-dev expat-dev e2fsprogs-dev
enchant-dev
enchant-dev libxi-dev libxrandr-dev libxcursor-dev libxdamage-dev
"
install=
subpackages="$pkgname-dev gtklauncher"
......@@ -39,4 +39,4 @@ gtklauncher() {
"$subpkgdir"/usr/bin/GtkLauncher
}
md5sums="0991b4f3c2ef0d09e8c5ac0737dfeba1 webkit-1.1.8.tar.gz"
md5sums="c9bc52c713b0ab7aefe57022de6eb24b webkit-1.1.9.tar.gz"
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment