diff --git a/community/pluma/APKBUILD b/community/pluma/APKBUILD
index e213345042f99997ff19f662247d22b236f4880f..826c93d01e022d5c127a23363d217efe947a7f8a 100644
--- a/community/pluma/APKBUILD
+++ b/community/pluma/APKBUILD
@@ -1,8 +1,8 @@
 # Contributor: Alan Lacerda <alacerda@alpinelinux.org>
 # Maintainer: Alan Lacerda <alacerda@alpinelinux.org>
 pkgname=pluma
-pkgver=1.21.1
-pkgrel=1
+pkgver=1.22.0
+pkgrel=0
 pkgdesc="A small and lightweight UTF-8 text editor for the MATE"
 url="https://github.com/mate-desktop/pluma"
 arch="all"
@@ -13,7 +13,8 @@ makedepends="intltool enchant-dev iso-codes-dev gtk+3.0-dev
 	mate-desktop-dev gtksourceview-dev dconf-dev libsm-dev itstool
 	libxml2-utils fortify-headers libpeas-dev gsettings-desktop-schemas-dev"
 subpackages="$pkgname-dev $pkgname-doc $pkgname-lang"
-source="https://pub.mate-desktop.org/releases/${pkgver%.*}/$pkgname-$pkgver.tar.xz"
+source="https://pub.mate-desktop.org/releases/${pkgver%.*}/$pkgname-$pkgver.tar.xz
+	install-sh.patch"
 
 builddir="$srcdir/$pkgname-$pkgver"
 build() {
@@ -37,4 +38,5 @@ package() {
 	make DESTDIR="${pkgdir}" install
 }
 
-sha512sums="f7fe104b8751ee6443da2db333223ae27c28c8f0d47e5ab3e0f3770ec8df305e6789a6e0e0421a0268f075fbc7d6d4734698d7c028069cd5fe1806d752a54e6e  pluma-1.21.1.tar.xz"
+sha512sums="7c74c2ce0a89ec3813c936449d3114957e7b319433875ef567ecc508a28a1d3ddc3d0da418b2eb1278b6dc9dbaa3c75a279524f5a061b5aecb52955edcf28f51  pluma-1.22.0.tar.xz
+2220612dcda2f992ce6e7d8225c3d012497ff297921c24d40853553783c6b0f95c8e25ab0ad3454931e6e104a9951892972c045e4b9e2672cbbe34cd5a0936f3  install-sh.patch"
diff --git a/community/pluma/install-sh.patch b/community/pluma/install-sh.patch
new file mode 100644
index 0000000000000000000000000000000000000000..d32f681c0e43f5d6dfb39b62bf549d8adac2d8ea
--- /dev/null
+++ b/community/pluma/install-sh.patch
@@ -0,0 +1,10 @@
+diff --git a/install-sh b/install-sh
+index defb86a..8175c64 100755
+--- a/install-sh
++++ b/install-sh
+@@ -1,4 +1,4 @@
+-#!/usr/bin/sh
++#!/bin/sh
+ # install - install a program, script, or datafile
+ 
+ scriptversion=2018-03-11.20; # UTC