diff --git a/community/kmymoney/APKBUILD b/community/kmymoney/APKBUILD
index 550c86aeb0ff8fb4fb983e3ca6b419fa0fb285c5..708218b35d7fad09b5b7487673f25b3d1bb38432 100644
--- a/community/kmymoney/APKBUILD
+++ b/community/kmymoney/APKBUILD
@@ -1,8 +1,8 @@
 # Contributor: Bart Ribbers <bribbers@disroot.org>
 # Maintainer: Bart Ribbers <bribbers@disroot.org>
 pkgname=kmymoney
-pkgver=5.1.2
-pkgrel=3
+pkgver=5.1.3
+pkgrel=0
 # armhf blocked by extra-cmake-modules
 # armhf, ppc64le, s390x, riscv64 blocked by qt5-qtwebengine
 arch="all !armhf !ppc64le !s390x !riscv64"
@@ -43,8 +43,7 @@ makedepends="
 	samurai
 	"
 checkdepends="xvfb-run"
-source="https://download.kde.org/stable/kmymoney/$pkgver/src/kmymoney-$pkgver.tar.xz
-	Fix-Compile-for-Newer-Akonadi-Builds.patch"
+source="https://download.kde.org/stable/kmymoney/$pkgver/src/kmymoney-$pkgver.tar.xz"
 subpackages="$pkgname-doc $pkgname-lang"
 
 case $CARCH in
@@ -72,6 +71,5 @@ package() {
 }
 
 sha512sums="
-38c60998be4e3ffb49091eb2085b293c2d5265f6582e980d2dc60a66a00862b6afd3e2152c752a9fb14a7bf8b6255a0c39b69b65e2f5c976f23d965e3a1cdf46  kmymoney-5.1.2.tar.xz
-e27c403462c0714df956bb477628d0920d13a952e25c83eaa6da2e8cb67d6193bbd1088c185f9ace9527fdb0fc25a598d0e816baf0e8a961e4e90cf5f2d3fa51  Fix-Compile-for-Newer-Akonadi-Builds.patch
+2003f25b7df77691e5d3d0f450e0139b1e68336f59a4fc78af751c5b94ecfaf17a39ee1f58ed0c2cda642195c5277fbb63c87e857ebe9a6495dc7f88b9a38794  kmymoney-5.1.3.tar.xz
 "
diff --git a/community/kmymoney/Fix-Compile-for-Newer-Akonadi-Builds.patch b/community/kmymoney/Fix-Compile-for-Newer-Akonadi-Builds.patch
deleted file mode 100644
index 561fc75c5eff4f1c9a68d99f97f5c70e36cfd772..0000000000000000000000000000000000000000
--- a/community/kmymoney/Fix-Compile-for-Newer-Akonadi-Builds.patch
+++ /dev/null
@@ -1,35 +0,0 @@
-From a06d2fe154f755c3af1e7f261cd631929b9da998 Mon Sep 17 00:00:00 2001
-From: =?UTF-8?q?=C3=96mer=20Fad=C4=B1l=20USTA?= <omerusta@gmail.com>
-Date: Sat, 2 Oct 2021 22:16:06 +0300
-Subject: [PATCH] Fix Compile for Newer Akonadi Builds
-
----
- kmymoney/mymoney/mymoneycontact.cpp | 11 ++++++++++-
- 1 file changed, 10 insertions(+), 1 deletion(-)
-
-diff --git a/kmymoney/mymoney/mymoneycontact.cpp b/kmymoney/mymoney/mymoneycontact.cpp
-index acc3575ef..a32357290 100644
---- a/kmymoney/mymoney/mymoneycontact.cpp
-+++ b/kmymoney/mymoney/mymoneycontact.cpp
-@@ -8,11 +8,20 @@
- #include "mymoneycontact.h"
- 
- #ifdef ENABLE_ADDRESSBOOK
--#include <KIdentityManagement/IdentityManager>
- #include <KIdentityManagement/Identity>
-+#include <KIdentityManagement/IdentityManager>
-+#include <akonadi_version.h>
-+
-+#if AKONADI_VERSION >= QT_VERSION_CHECK(5, 18, 41)
-+#include <Akonadi/Collection>
-+#include <Akonadi/ItemFetchScope>
-+#include <Akonadi/RecursiveItemFetchJob>
-+#else
- #include <AkonadiCore/RecursiveItemFetchJob>
- #include <AkonadiCore/ItemFetchScope>
- #include <AkonadiCore/Collection>
-+#endif
-+
- #include <KContacts/Addressee>
- #include <QRegularExpression>
- #endif