Commit 0a11b17f authored by Natanael Copa's avatar Natanael Copa

x11/webkit: upgrade to 1.1.8

removed dynamic depends
parent 32463bc1
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=webkit
pkgver=1.1.7
pkgver=1.1.8
pkgrel=0
pkgdesc="portable web rendering engine WebKit for GTK+"
url="http://webkitgtk.org/"
license="LGPL BSD"
depends="uclibc libsoup pango gtk+ libjpeg libpng libxml2 gperf icu cairo
atk gnutls sqlite libxslt libxt libiconv gettext zlib libgcrypt
libgpg-error expat libuuid enchant"
depends=
makedepends="
libsoup-dev pango-dev gtk+-dev libjpeg-dev libpng-dev libxml2-dev
gperf pkgconfig bison flex uclibc++-dev icu-dev cairo-dev atk-dev
......@@ -35,10 +33,10 @@ build() {
gtklauncher() {
pkgdesc="Application to test WebKit"
depends="webkit gtk+ glib"
depends=""
install=
install -Dm755 "$srcdir"/$pkgname-$pkgver/Programs/GtkLauncher \
"$subpkgdir"/usr/bin/GtkLauncher
}
md5sums="f681773e29898509741cd3bc293816f4 webkit-1.1.7.tar.gz"
md5sums="0991b4f3c2ef0d09e8c5ac0737dfeba1 webkit-1.1.8.tar.gz"
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment