Commit 07b81d0b authored by Ariadne Conill's avatar Ariadne Conill 🐰
Browse files

testing/gcompat: depend on libc6-compat in part (using depends + replaces)

parent 0719889e
# Maintainer: William Pitcock <nenolod@dereferenced.org>
pkgname=gcompat
pkgver=0.0.1
pkgrel=0
pkgrel=1
pkgdesc="enhanced glibc compatibility layer"
url="http://github.com/kaniini/gcompat"
arch="all"
license="ISC"
depends=""
depends="libc6-compat"
makedepends=""
install=""
replaces="libc6-compat"
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment