Commit 067c8b06 authored by Natanael Copa's avatar Natanael Copa

main/libxklavier: -dev needs libxkbfile

parent a166ffc6
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=libxklavier
pkgver=5.0
pkgrel=3
pkgrel=4
pkgdesc="High-level API for X Keyboard Extension"
url="http://gswitchit.sourceforge.net"
license="LGPL"
......@@ -11,7 +11,7 @@ makedepends="pkgconfig libxkbfile-dev libxml2-dev glib-dev libxi-dev iso-codes
gettext-dev libiconv-dev"
source="http://ftp.gnome.org/pub/gnome/sources/$pkgname/$pkgver/$pkgname-$pkgver.tar.bz2"
depends_dev="libxml2-dev glib-dev gettext-dev"
depends_dev="libxml2-dev glib-dev gettext-dev libxkbfile-dev"
build ()
{
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment