Commit 050b3fb3 authored by J0WI's avatar J0WI Committed by Leonardo Arena

main/perl-net-http: modernize and upgrade to 6.18

parent 5a827272
# Contributor: Natanael Copa <ncopa@alpinelinux.org>
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=perl-net-http
pkgver=6.09
pkgrel=1
pkgver=6.18
pkgrel=0
pkgdesc="Net::HTTP perl module"
url="http://search.cpan.org/dist/Net-HTTP/"
url="https://search.cpan.org/dist/Net-HTTP/"
arch="noarch"
license="GPL-2.0 or Artistic"
depends="perl perl-uri"
......@@ -12,7 +12,7 @@ makedepends="perl-dev"
install=""
replaces="perl-libwww"
subpackages="$pkgname-doc"
source="http://search.cpan.org/CPAN/authors/id/E/ET/ETHER/Net-HTTP-$pkgver.tar.gz"
source="https://search.cpan.org/CPAN/authors/id/O/OA/OALDERS/Net-HTTP-$pkgver.tar.gz"
builddir="$srcdir"/Net-HTTP-$pkgver
......@@ -33,4 +33,4 @@ package() {
find "$pkgdir" \( -name perllocal.pod -o -name .packlist \) -delete
}
sha512sums="ae36c8367206f18190237f9c6db417054b78f99cfa79cc651550d3612505faf9d31e415c8b32e7f87f4fd389ccaa0e23f62c3781f6f27485b7296b2fe48d7e45 Net-HTTP-6.09.tar.gz"
sha512sums="89cf197c8717fd368a892b0d37efccb7c2aa46ece7851906282f33aa5a2105809fa0b917c56f94d217731568c20e2ff86eb455607d0bc24eb6d093c3fbab185d Net-HTTP-6.18.tar.gz"
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment