Commit 04c69aa5 authored by Natanael Copa's avatar Natanael Copa

main/polkit: upgrade to 0.98

parent 7c350b23
......@@ -2,26 +2,23 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=polkit
_pkgname=PolicyKit
pkgver=0.96
pkgrel=2
pkgver=0.98
pkgrel=0
pkgdesc="Application development toolkit for controlling system-wide privileges"
url="http://www.freedesktop.org/wiki/Software/PolicyKit"
license="LGPL"
depends=
makedepends="expat-dev glib-dev eggdbus-dev intltool dbus-glib-dev autoconf
libtool automake gtk-doc"
depends_dev="eggdbus-dev"
depends_dev="eggdbus-dev dbus-glib-dev"
install=
subpackages="$pkgname-dev $pkgname-doc"
source="http://cgit.freedesktop.org/PolicyKit/snapshot/PolicyKit-$pkgver.tar.bz2
polkit-1-shadow.diff"
source="http://cgit.freedesktop.org/PolicyKit/snapshot/PolicyKit-$pkgver.tar.bz2"
_builddir="$srcdir"/$_pkgname-$pkgver
prepare() {
cd "$_builddir"
#We do not need PAM
patch -p1 -i "$srcdir"/polkit-1-shadow.diff
}
build() {
......@@ -48,5 +45,4 @@ package() {
make DESTDIR="$pkgdir" install
}
md5sums="fbd8d49310ad885bd559b55633b548e1 PolicyKit-0.96.tar.bz2
3ad3c2400e8dd33e35806e7aadb964e1 polkit-1-shadow.diff"
md5sums="b3c52a18c7f79256b980aef65956cb19 PolicyKit-0.98.tar.bz2"
This diff is collapsed.
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment