diff --git a/community/anytun/APKBUILD b/community/anytun/APKBUILD
index 387e259be1a68f669ffe0c3306e0fbfeb13abd74..f7a2ece8425e8876685d684c35817127932c5b75 100644
--- a/community/anytun/APKBUILD
+++ b/community/anytun/APKBUILD
@@ -2,7 +2,7 @@
 # Maintainer: Francesco Colista <fcolista@alpinelinux.org>
 pkgname=anytun
 pkgver=0.3.7
-pkgrel=0
+pkgrel=1
 pkgdesc="Secure anycast tunneling protocol implementation for flexible and fault-tolerant VPNs"
 url="http://www.anytun.org"
 arch="all"
@@ -13,7 +13,6 @@ makedepends="$depends_dev"
 install=""
 subpackages="$pkgname-dev $pkgname-doc"
 source="http://www.anytun.org/download/$pkgname-$pkgver.tar.gz
-	boost-mt.patch
 	fix-werror-compile-flags.patch
 	fix-iostream.patch
 	$pkgname.initd"
@@ -49,7 +48,6 @@ package() {
 }
 
 sha512sums="bf1cccfd39b5190d7190590346be867de75ac7256d16648887b3988bdc01dccc4e5084cdad57990b753a55c12417a3c34f66a8871da035d79846aecc188e4578  anytun-0.3.7.tar.gz
-e19522a26529bb16591ed724d499c3b7fd7060e937eadc93f7719c29aaa604b953c59b94024efe2227331741ba5bbde084619dd42071cf086ef803906e6678a7  boost-mt.patch
 e2f23ed7183f7636716946458b108a7055beb190a89d462d815d164f61a5c52b268620f053e5bb169c48d4e9cd56ad2f1d3d65a23a202375ef13998c29f4fdf6  fix-werror-compile-flags.patch
 4d1115733f8d3d467bdd6348df451dfb60bff45685406792514717d27a567e323f76b12b4406a6d784f20716c08b596d6c09842c60e81c67fdaf8b0eed9b7530  fix-iostream.patch
 a31455058e0ac60ed9457c79eea789ce19ba49abc200b59c0d8390eb0c3b6f09813177f9b679fb8ac69ac7b0be862e4604d19298ae4cd79925511fff3963e93d  anytun.initd"
diff --git a/community/anytun/boost-mt.patch b/community/anytun/boost-mt.patch
deleted file mode 100644
index 9596d4c234647c4225c92616ccf46568d7209648..0000000000000000000000000000000000000000
--- a/community/anytun/boost-mt.patch
+++ /dev/null
@@ -1,26 +0,0 @@
-diff --git a/src/anyrtpproxy/Makefile b/src/anyrtpproxy/Makefile
-index ef15ff3..190cb9d 100644
---- a/src/anyrtpproxy/Makefile
-+++ b/src/anyrtpproxy/Makefile
-@@ -47,7 +47,7 @@ CFLAGS = -g -Wall
- CXX = g++
- CXXFLAGS = -g -Wall
- LD = g++
--LDFLAGS = -g -Wall -O2 -lboost_thread -lboost_serialization -lboost_system
-+LDFLAGS = -g -Wall -O2 -lboost_thread-mt -lboost_serialization -lboost_system
- 
- OBJS = anyrtpproxy.o \
-        ../signalController.o \
-diff --git a/src/configure b/src/configure
-index f070150..eb4e131 100755
---- a/src/configure
-+++ b/src/configure
-@@ -215,7 +215,7 @@ case $TARGET in
-     ln -sf posix/posixDaemon.h daemonService.h
-     ln -sf posix/posixDaemon.cpp daemonService.cpp
-     echo "loading Linux specific TUN Device"
--    LDFLAGS=$LDFLAGS' -lboost_thread -lboost_serialization -lboost_system -lboost_date_time -lpthread'
-+    LDFLAGS=$LDFLAGS' -lboost_thread-mt -lboost_serialization -lboost_system -lboost_date_time -lpthread'
-     LOG_TARGETS='-DLOG_SYSLOG -DLOG_FILE -DLOG_STDOUT'
-   ;;
-   OpenBSD|FreeBSD|NetBSD|GNU/kFreeBSD)