Commit 0183b7d9 authored by Natanael Copa's avatar Natanael Copa

x11/gst-plugins-ugly: upgrade to 0.10.13

parent c8e16edf
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=gst-plugins-ugly
pkgver=0.10.11
pkgver=0.10.13
pkgrel=0
pkgdesc="GStreamer Multimedia Framework Ugly Plugins (gst-plugins-ugly)"
url="http://gstreamer.freedesktop.org/"
......@@ -10,8 +10,7 @@ makedepends="pkgconfig lame-dev libmpeg2-dev a52dec-dev libid3tag-dev
libmad-dev glib-dev liboil-dev gstreamer-dev gst-plugins-base-dev"
source="http://gstreamer.freedesktop.org//src/gst-plugins-ugly/gst-plugins-ugly-$pkgver.tar.bz2"
build ()
{
build() {
cd "$srcdir"/$pkgname-$pkgver
./configure --prefix=/usr \
--sysconfdir=/etc \
......@@ -20,7 +19,11 @@ build ()
--enable-experimental \
--with-package-name="GStreamer Ugly Plugins (Alpine Linux)" \
--with-package-origin="http://www.alpinelinux.org/" || return 1
make || return 1
make
}
package() {
cd "$srcdir"/$pkgname-$pkgver
make DESTDIR="$pkgdir" install || return 1
}
md5sums="dfe2e201e066a3e86a9598b6769d9739 gst-plugins-ugly-0.10.11.tar.bz2"
md5sums="1619365247ef9cd7da1cd890285bf87a gst-plugins-ugly-0.10.13.tar.bz2"
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment