Commit 004d3776 authored by Leo's avatar Leo

community/emacs: make emacs-doc not depend on emacs-nox

parent 0c3de9f5
......@@ -2,7 +2,7 @@
# Contributor: Timo Teräs <timo.teras@iki.fi>
pkgname=emacs
pkgver=26.2
pkgrel=1
pkgrel=2
pkgdesc="The extensible, customizable, self-documenting real-time display editor"
arch="all"
depends="emacs-nox"
......@@ -81,6 +81,7 @@ package() {
}
doc() {
depends=""
mkdir -p "$subpkgdir"
cd "$builddir/gtk2"
make DESTDIR="$subpkgdir" install
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment