diff --git a/community/you-get/APKBUILD b/community/you-get/APKBUILD
index 17551fc1b84b52557de2927991780eef47a4c269..cfa8ae521f3509eaace8c86832ea4b76c31052ed 100644
--- a/community/you-get/APKBUILD
+++ b/community/you-get/APKBUILD
@@ -1,15 +1,14 @@
 # Contributor: Ivan Tham <pickfire@riseup.net>
 # Maintainer: Ivan Tham <pickfire@riseup.net>
 pkgname=you-get
-pkgver=0.4.1328
+pkgver=0.4.1355
 pkgrel=0
 pkgdesc="Tiny command line utility to download media contents"
 url="https://you-get.org"
 arch="noarch"
 license="MIT"
-depends="ca-certificates ffmpeg python3"
-makedepends="py3-setuptools"
-source="https://files.pythonhosted.org/packages/source/${pkgname:0:1}/$pkgname/$pkgname-$pkgver.tar.gz"
+depends="ca-certificates ffmpeg python3 py3-setuptools"
+source="https://files.pythonhosted.org/packages/source/y/you-get/you-get-$pkgver.tar.gz"
 
 build() {
 	python3 setup.py build
@@ -23,4 +22,4 @@ package() {
 	python3 setup.py install --prefix=/usr --root="$pkgdir"
 }
 
-sha512sums="64b9eddf7418743ff59c64bb656135f73a1cac4f8e6b769cd2bac234abf587ac225f57c8b81698a289357c01ce7bc6d17b561ba4fd77434b9fdb688ba6ca91d2  you-get-0.4.1328.tar.gz"
+sha512sums="f3220aa21f2181ff879e95f9c6903768666491850988dabefea8c1b07cf6d5e4bd58e14ff0b11509c48fdc6ed8bb6d71fb4d35e3bf4b5e9f659b808322b6f0e1  you-get-0.4.1355.tar.gz"