diff --git a/main/busybox/APKBUILD b/main/busybox/APKBUILD
index 131dbc93f73670615e12a0ab289879ed21068057..aea23e6555664a96a30f2736f7edb52a1e38d794 100644
--- a/main/busybox/APKBUILD
+++ b/main/busybox/APKBUILD
@@ -2,7 +2,7 @@
 # Maintainer: Natanael Copa <ncopa@alpinelinux.org>
 pkgname=busybox
 pkgver=1.24.1
-pkgrel=6
+pkgrel=7
 pkgdesc="Size optimized toolbox of many common UNIX utilities"
 url=http://busybox.net
 arch="all"
@@ -123,6 +123,21 @@ package() {
 	mkdir -p "$pkgdir"/var/lib/udhcpd || return 1
 	install -Dm644 "$_sdir"/examples/udhcp/udhcpd.conf \
 		"$pkgdir"/etc/udhcpd.conf || return 1
+	cat >"$pkgdir"/etc/securetty <<EOF
+console
+tty1
+tty2
+tty3
+tty4
+tty5
+tty6
+tty7
+tty8
+tty9
+tty10
+tty11
+EOF
+
 }
 
 suid() {