Commit c1df1ea5 authored by Bart Ribbers's avatar Bart Ribbers

community/plasma-desktop: install font-noto-emoji by default

Some kind of emoji font is required to have the emoji picker be usable, and this is the one recommended by upstream.
I'd prefer to put it in some $optional variable but since this is not available, this will have to do
parent b6d66309
Pipeline #25761 passed with stages
in 5 minutes and 28 seconds
......@@ -2,14 +2,14 @@
# Maintainer: Bart Ribbers <bribbers@disroot.org>
pkgname=plasma-desktop
pkgver=5.19.2
pkgrel=0
pkgrel=1
pkgdesc="KDE Plasma Desktop"
# s390x, mips, mips64 blocked by ibus
# armhf blocked by qt5-qtdeclarative
arch="all !s390x !armhf !mips !mips64"
url='https://www.kde.org/workspaces/plasmadesktop/'
license="GPL-2.0-only AND LGPL-2.1-only"
depends="kirigami2 plasma-workspace setxkbmap qqc2-desktop-style ibus-emoji"
depends="kirigami2 plasma-workspace setxkbmap qqc2-desktop-style ibus-emoji font-noto-emoji"
depends_dev="
qt5-qtbase-dev
qt5-qtdeclarative-dev
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment