Commit ba7a8e91 authored by Bart Ribbers's avatar Bart Ribbers

community/pulseaudio: set provides_priority

Make sure it's at least higher than pipewire-pulse, so any package
requiring PulseAudio will pull this in by default rather than
pipewire-pulse
parent 93983f31
Pipeline #72806 passed with stages
in 5 minutes and 42 seconds
......@@ -6,8 +6,9 @@
# Maintainer: Leo <thinkabit.ukim@gmail.com>
pkgname=pulseaudio
pkgver=14.2
pkgrel=1
pkgrel=2
pkgdesc="featureful, general-purpose sound server"
provider_priority=10
url="https://www.freedesktop.org/wiki/Software/PulseAudio/"
arch="all"
license="LGPL-2.1-or-later"
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment