diff --git a/testing/podofo/APKBUILD b/testing/podofo/APKBUILD
new file mode 100644
index 0000000000000000000000000000000000000000..d355e45d739b9f40306a9b6a183c26ad4d31d1b1
--- /dev/null
+++ b/testing/podofo/APKBUILD
@@ -0,0 +1,35 @@
+# Contributor: Francesco Colista <fcolista@alpinelinux.org>
+# Maintainer: Francesco Colista <fcolista@alpinelinux.org>
+pkgname=podofo
+pkgver=0.9.3
+pkgrel=0
+pkgdesc="A C++ library to work with the PDF file format"
+url="http://podofo.sourceforge.net"
+arch="all"
+license="GPL"
+depends=
+depends_dev=""
+makedepends="$depends_dev tiff-dev libpng-dev fontconfig-dev cmake lua-dev"
+install=""
+subpackages="$pkgname-dev $pkgname-doc"
+source="http://downloads.sourceforge.net/${pkgname}/${pkgname}-${pkgver}.tar.gz"
+_builddir="$srcdir"/$pkgname-$pkgver
+build() {
+	cd "$_builddir"
+	mkdir build
+	cd build
+	cmake -DCMAKE_INSTALL_PREFIX=/usr .. \
+		-DPODOFO_BUILD_SHARED=1 \
+		-DPODOFO_HAVE_JPEG_LIB=1 \
+		-DPODOFO_HAVE_PNG_LIB=1 \
+		-DPODOFO_HAVE_TIFF_LIB=1
+	make || return 1
+}
+package() {
+	cd "$_builddir"/build
+	make DESTDIR="$pkgdir" install || return 1
+}
+
+md5sums="268ca111826757ca7e3f5c4be3547e7a  podofo-0.9.3.tar.gz"
+sha256sums="ec261e31e89dce45b1a31be61e9c6bb250532e631a02d68ec5bb849ef0a222d8  podofo-0.9.3.tar.gz"
+sha512sums="c9a8076821502225d3ecf5a7e79ef2ebd7b9cc3e7d0902eabff33325b124109a1f5038f57b83e3fad0d82cff9cd557a9ed177adc7c176064085070aebcd7602d  podofo-0.9.3.tar.gz"
diff --git a/unmaintained/podofo/APKBUILD b/unmaintained/podofo/APKBUILD
deleted file mode 100644
index 2e1abf2fe568e27c4cf0c8bb143e1194885ed8d0..0000000000000000000000000000000000000000
--- a/unmaintained/podofo/APKBUILD
+++ /dev/null
@@ -1,33 +0,0 @@
-# Contributor: Francesco Colista <francesco.colista@gmail.com>
-# Maintainer:
-pkgname=podofo
-pkgver=0.9.1
-pkgrel=2
-pkgdesc="A C++ library to work with the PDF file format"
-url="http://podofo.sourceforge.net"
-arch="all"
-license="GPL"
-depends=
-depends_dev="tiff-dev libpng-dev fontconfig-dev cmake"
-makedepends="$depends_dev"
-install=""
-subpackages="$pkgname-dev"
-source="http://downloads.sourceforge.net/${pkgname}/${pkgname}-${pkgver}.tar.gz"
-_builddir="$srcdir"/$pkgname-$pkgver
-build() {
-	cd "$_builddir"
-	mkdir build
-	cd build
-	cmake -DCMAKE_INSTALL_PREFIX=/usr .. \
-		-DPODOFO_BUILD_SHARED=1 \
-		-DPODOFO_HAVE_JPEG_LIB=1 \
-		-DPODOFO_HAVE_PNG_LIB=1 \
-		-DPODOFO_HAVE_TIFF_LIB=1
-	make || return 1
-}
-package() {
-	cd "$_builddir"/build
-	make DESTDIR="$pkgdir" install || return 1
-}
-
-md5sums="cec586ab69f92bc88d38b5d4b8eee5a0  podofo-0.9.1.tar.gz"