diff --git a/community/mycroft-skill-configuration/APKBUILD b/community/mycroft-skill-configuration/APKBUILD
index 8c8b06fae3da3aadb49f39cce8b90ad010b56a6a..fda396c901096a9644b90a07a02a14843d599f09 100644
--- a/community/mycroft-skill-configuration/APKBUILD
+++ b/community/mycroft-skill-configuration/APKBUILD
@@ -1,14 +1,18 @@
 # Contributor: Bart Ribbers <bribbers@disroot.org>
 # Maintainer: Bart Ribbers <bribbers@disroot.org>
 pkgname=mycroft-skill-configuration
-pkgver=20.08_git20200428
+pkgver=20.08_git20201206
 pkgrel=0
-_commit="cb7eb2e9763eb3f52282000c91d75a521e58ab90"
+_commit="9231778e959c65a4f8156923fb26d11483d72ea0"
 pkgdesc="Mycroft AI official Configuration Skill - synchronize settings with home.mycroft.ai"
 url="https://mycroft.ai/skills"
 arch="noarch"
 license="Apache-2.0"
-depends="python3 py3-requests py3-humanhash3"
+depends="
+	py3-humanhash3
+	py3-requests
+	python3
+	"
 source="https://github.com/mycroftai/skill-configuration/archive/$_commit/skills-configuration-$_commit.tar.gz"
 options="!check" # No tests
 builddir="$srcdir/skill-configuration-$_commit"
@@ -18,4 +22,4 @@ package() {
 	cp -r ./* "$pkgdir"/usr/share/mycroft/skills/mycroft-configuration.mycroftai/
 }
 
-sha512sums="85cb8467aa5d6c551529ee1d979cea236c89133ca6f7c022b537875f772ad31afb0d1714f44e8fb2a8997a056a5fa85c5601918a35b238f067120ebbbb07dde1  skills-configuration-cb7eb2e9763eb3f52282000c91d75a521e58ab90.tar.gz"
+sha512sums="6dc882a2f688c4e57595707d435678f0f8225959f854ff5a884ed37ecf756f62bd62794d176d0f334498d7883c3a970cc46505055087acdfbacdaf76c915d16a  skills-configuration-9231778e959c65a4f8156923fb26d11483d72ea0.tar.gz"