Commit 30dbcdb2 authored by Bart Ribbers's avatar Bart Ribbers

community/kitinerary: remove optional dep of zxing-cpp

It doesn't compile with the latest 1.1.0 release
parent 7376bfcb
Pipeline #35762 failed with stages
in 22 minutes and 28 seconds
......@@ -2,7 +2,7 @@
# Maintainer: Bart Ribbers <bribbers@disroot.org>
pkgname=kitinerary
pkgver=20.04.3
pkgrel=0
pkgrel=1
arch="all !armhf" # armhf blocked by qt5-qtdeclarative
url="https://kontact.kde.org/"
pkgdesc="Data model and extraction system for travel reservation information"
......@@ -20,8 +20,6 @@ makedepends="
qt5-qtdeclarative-dev
ki18n-dev
poppler-dev
zxing-cpp-dev
zxing-cpp
zlib-dev
libxml2-dev
shared-mime-info
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment