testing/tootle: upgrade to 1.0

parent adad7f26
# Contributor: Clayton Craft <clayton@craftyguy.net>
# Maintainer: Clayton Craft <clayton@craftyguy.net>
pkgname=tootle
pkgver=1.0_alpha2
_pkgver=${pkgver/_/-}
pkgver=1.0
pkgrel=0
pkgdesc="Simple Mastodon client for Linux"
url="https://github.com/bleakgrey/tootle"
......@@ -19,9 +18,8 @@ makedepends="
vala
"
subpackages="$pkgname-lang"
source="https://github.com/bleakgrey/tootle/archive/$_pkgver.tar.gz"
source="$pkgname-$pkgver.tar.gz::https://github.com/bleakgrey/tootle/archive/$pkgver.tar.gz"
options="!check" # no tests
builddir="$srcdir/$pkgname-$_pkgver"
build() {
abuild-meson . output
......@@ -31,4 +29,4 @@ build() {
package() {
DESTDIR="$pkgdir" meson install -C output
}
sha512sums="cb51fce1b439a0703be5e0c755aaebd4ad81b87252f19784cbec80ce3c43e94bfc72c5e205e9a016706a8edd4dfffc9ce0ecfddae4fc45f0edec85f5fca9dfcf 1.0-alpha2.tar.gz"
sha512sums="31eadfcc27cff26e8c84ecc56209e8bc9e0f616a9ab32a63208a89875597ecc668ac856a6044533b718c90f4acd286b7f07ca1386d6bb8d259a793e339a3f79d tootle-1.0.tar.gz"
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment