community/lollypop: depend on gst-plugins-good

While Lollypop does function without gst-plugins-good, it can't
play much in the way of local music. The "good" plugins allow for
decoding of at least MP3 and FLAC, which should be good enough for
most people.

If only Alpine had "weak" dependencies ...
8 jobs for !24562 with lollypop-1.4.23-v3.14 in 3 minutes and 24 seconds (queued for 1 second)
detached
Status Job ID Name Coverage
  Lint
passed #469290
docker-alpine x86_64
lint

00:00:18

 
  Build
passed #469295
docker-alpine ci-build aarch64
build-aarch64

00:01:34

passed #469297
docker-alpine ci-build armhf
build-armhf

00:01:36

passed #469296
docker-alpine ci-build armv7
build-armv7

00:01:34

passed #469294
docker-alpine ci-build ppc64le
build-ppc64le

00:01:12

passed #469293
docker-alpine ci-build s390x
build-s390x

00:01:29

passed #469292
docker-alpine ci-build x86
build-x86

00:00:38

passed #469291
docker-alpine ci-build x86_64
build-x86_64

00:00:31