Commit 225e6953 authored by Newbyte's avatar Newbyte Committed by Rasmus Thomsen

testing/lollypop: upgrade to 1.4.19

parent a637b4b1
Pipeline #79032 failed with stages
in 1 minute and 46 seconds
# Contributor: Pellegrino Prevete <pellegrinoprevete@gmail.com>
# Maintainer: Pellegrino Prevete <pellegrinoprevete@gmail.com>
pkgname=lollypop
pkgver=1.4.17
pkgver=1.4.19
# See the git submodule in subprojects/po for the right version
_pover=94a7300004ec15adfd596c7d2b8670bbf5c2e33a
pkgrel=1
pkgrel=0
pkgdesc="Music player for GNOME"
url="https://gitlab.gnome.org/World/Lollypop"
arch="noarch !mips !mips64 !s390x" # libhandy missing
license="GPL-3.0-only"
depends="python3 libhandy1 libsecret libsoup py3-cairo py3-gobject3 py3-pillow py3-pylast totem-pl-parser"
depends="python3 libhandy1 libsecret libsoup py3-cairo py3-gobject3 py3-gst py3-pillow py3-pylast totem-pl-parser"
makedepends="gobject-introspection-dev gtk+3.0-dev libhandy1-dev libsoup-dev
meson py3-gobject3-dev"
checkdepends="appstream-glib desktop-file-utils"
......@@ -38,6 +38,6 @@ package() {
DESTDIR="$pkgdir" meson install --no-rebuild -C output
}
sha512sums="befd78f291929abba07d3b2c8b2c09f199dc010604e5623201b2461072001da3f44f1c558cda1ca138255c23de45b8be963351e9b064ef861b8965f45c771c97 lollypop-1.4.17.tar.gz
sha512sums="f046e799d43f96f8d1deb49db7076dc8a2a87ee8886496b16a10ce8075d710957a139ec6786503bd4023e078239ad90dcb992b51d1b3291c787d80b97d6c6130 lollypop-1.4.19.tar.gz
2c59882ba824948ce9fad5b0a76933eb4d8fa89670bbe75174080f3ffc49f44eae70d0e9e0954ceb52fff95188261d63790147dab799b66f9edef752b5c057c6 lollypop-po-94a7300004ec15adfd596c7d2b8670bbf5c2e33a.tar.gz
1d514dff539d6d41bed36249d5d5372df81983f6a940657a55a4fa01c94a5389306d8dee48754d07623c913f70d7a59422cb0320975ae78b13e3efe2b66891b5 dont-require-py3-gettext-support.patch"
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment