Commit 7595ce41 authored by Sören Tempel's avatar Sören Tempel
Browse files

community/evince: add dependency on gsettings-desktop-schemas

Without this package installed evince will crash on startup when opening
any document with the following error message:

	GLib-GIO-ERROR **: 11:19:03.412: Settings schema
	'org.gnome.desktop.lockdown' is not installed

With gsettings-desktop-schemas installed it works as expected.
parent 0360f690
......@@ -3,12 +3,12 @@
# Maintainer: Rasmus Thomsen <oss@cogitri.dev>
pkgname=evince
pkgver=3.36.0
pkgrel=4
pkgrel=5
pkgdesc="simple document viewer for GTK+"
url="https://wiki.gnome.org/Apps/Evince"
arch="all !s390x" # Limited by adwaita-icon-theme needing librsvg
license="GPL-2.0-or-later"
depends="adwaita-icon-theme"
depends="adwaita-icon-theme gsettings-desktop-schemas"
depends_dev="gtk+3.0-dev poppler-dev libsm-dev libevent-dev libxrandr-dev
libx11-dev libxcursor-dev libxcomposite-dev libxi-dev util-linux-dev
tiff-dev gobject-introspection-dev libxml2-dev libspectre-dev"
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment