Commit 5b2dd994 authored by Dmitry Romanenko's avatar Dmitry Romanenko Committed by Leo
Browse files

testing/py3-python-gssapi: upgrade to 1.6.1

parent 54f01ae9
......@@ -2,8 +2,8 @@
# Maintainer: Dmitry Romanenko <dmitry@romanenko.in>
pkgname=py3-python-gssapi
_pkgname=gssapi
pkgver=1.5.1
pkgrel=1
pkgver=1.6.1
pkgrel=0
pkgdesc="A Python interface to RFC 2743/2744 (plus common extensions)"
url="https://github.com/pythongssapi/python-gssapi"
arch="all"
......@@ -26,4 +26,4 @@ package() {
python3 setup.py install --prefix=/usr --root="$pkgdir"
}
sha512sums="d0c27360e1f54a322f311f102ad498a3794e5f22aa9e07f917fa074d02f1643932ba34d630761c62500e5f780a5c6b207ee4662507ca88f99fcfd4563d7241b0 gssapi-1.5.1.tar.gz"
sha512sums="ca77053ceb9b8097501df45492c0806f0b6aae8ebd7fd02b86e9e120eb18cec7ead75ff9a25f61e3de49b68d370adfe2d607f261dcf44b9a27b66ba649ca8193 gssapi-1.6.1.tar.gz"
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment