Commit fb800df1 authored by Leo's avatar Leo Committed by maxice8

.travis.yml: tell the system we are using travis

parent 1045f727
language: bash
sudo: required
env:
- TRAVIS=true
before_install:
- sudo add-apt-repository ppa:duggan/bats --yes
- sudo apt-get update -q
- sudo apt-get install -q bats
- sudo add-apt-repository ppa:duggan/bats --yes
- sudo apt-get update -q
- sudo apt-get install -q bats
script:
- bats tests/apkbuild-lint.bats
notifications:
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment