Commit a744b050 authored by Leo's avatar Leo

docs(alint): remove obsolete ALs

parent e38faa30
......@@ -406,52 +406,6 @@ The security identifier is missing a leading hyphen.
Severity: Serious, Certainty: Certain
## cve-identifier-missing-cve-prefix [AL42]
NOTE: as of atools 19.0.0 this is obsolete as we support multiple different
security identifiers, AL50 should replace this.
The CVE identifier is missing the starting 'CVE-' string.
Severity: Serious, Certainty: Certain
## cve-identifier-invalid-characters [AL43]
NOTE: as of atools 19.0.0 this is obsolete as we support multiple different
security identifiers, AL50 should replace this.
The CVE identifier has invalid characters after the starting 'CVE-'
string, only integers and hyphens are valid.
## cve-identifier-invalid-year [AL44]
NOTE: as of atools 19.0.0 this is obsolete as we support multiple different
security identifiers, AL50 should replace this.
The CVE identifier has an invalid year, it must be a 4 year digit.
Severity: Serious, Certainty: Certain
## cve-identifier-short-id [AL45]
NOTE: as of atools 19.0.0 this is obsolete as we support multiple different
security identifiers, AL50 should replace this.
The CVE identifier has a too short ID, it must be at least 4 digits
with no upper limit.
Severity: Serious, Certainty: Certain
## cve-identifier-hyphens [AL46]
NOTE: as of atools 19.0.0 this is obsolete as we support multiple different
security identifiers, AL50 should replace this.
The CVE identifier has too many or too few hyphens, it must have
exatly 2 hyphens.
Severity: Serious, Certainty: Certain
## cve-identifier-wrong-indent [AL47]
The CVE identifier has too many or too few leading whitespaces,
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment