Commit 477e087f authored by Leo's avatar Leo

docs(alint): rename AL41 to security-identifier-missing-hyphen

this is part of a work in progress to deal with more security
identifiers than CVEs, like GNUTLS-SA and XSA
parent 4a5fc616
......@@ -400,9 +400,9 @@ The pkgver-pkgrel header has an invalid pkgrel.
Severity: Serious, Certainty: Certain
## cve-identifier-missing-hyphen [AL41]
## security-identifier-missing-hyphen [AL41]
The CVE identifier is missing a leading hyphen.
The security identifier is missing a leading hyphen.
Severity: Serious, Certainty: Certain
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment