Commit e06794be authored by Leo's avatar Leo

community/py3-deprecated: upgrade to 1.2.9

parent ccc23943
Pipeline #13700 failed with stages
in 23 seconds
# Contributor: Leo <thinkabit.ukim@gmail.com>
# Maintainer:
pkgname=py3-deprecated
pkgver=1.2.8
pkgver=1.2.9
pkgrel=0
pkgdesc="@deprecated decorator to deprecate old python classes, functions or methods."
url="https://github.com/tantale/deprecated"
......@@ -25,4 +25,4 @@ package() {
python3 setup.py install --prefix=/usr --root="$pkgdir"
}
sha512sums="0a80775b3c9c52137ab22356ee1200d6b6faa7e202b85cd45fe99d58749569f4b6ebc53da0770c0bae1d59cc50dee7dd321b2e83bca85070a2d465080c399b03 py3-deprecated-1.2.8.tar.gz"
sha512sums="04a248d78021c45a1254f80966e6e4e6817ff3f8312d36fa9874c300fc106b7bed3600702a6953044f88cfa08f8ea8d6447c160554d8c1e1568051d3ce4a175b py3-deprecated-1.2.9.tar.gz"
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment