Commit c7e544bb authored by Leo's avatar Leo
Browse files

community/geth: upgrade to 1.9.17

parent 40b929a2
Pipeline #31395 failed with stages
in 3 minutes and 43 seconds
# Contributor: André Klitzing <aklitzing@gmail.com>
# Maintainer: André Klitzing <aklitzing@gmail.com>
pkgname=geth
pkgver=1.9.15
pkgver=1.9.17
pkgrel=0
pkgdesc="Official Go implementation of the Ethereum protocol"
url="https://geth.ethereum.org/"
arch="all !aarch64 !mips64" # build fails
license="LGPL-3.0"
license="LGPL-3.0-or-later"
makedepends="go linux-headers"
checkdepends="fuse"
options="!check chmod-clean"
......@@ -26,4 +26,4 @@ package() {
install -m755 -t "$pkgdir"/usr/bin build/bin/*
}
sha512sums="117d2964fed0efc7e4c42c2ea00c40ffa87317e4f4ed124ffdbc72b64964b92829c7ddfa29da3faf4cfdb70a8eeb01fc0d25b94583050eb1f9b9b32ebb6e4612 geth-1.9.15.tar.gz"
sha512sums="f3ef144cd488f08bb08f2985c4feac2f97a42a42db3771948066a7c037aef99b2ce5bffe66494f6ea943ef488d7e1d9679709e035ba253f4233e3fafc9d1a9b3 geth-1.9.17.tar.gz"
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment