Commit 9c9f40f6 authored by Leo's avatar Leo
Browse files

community/libqrencode: upgrade to 4.1.0

parent e6c6d117
Pipeline #44212 skipped
# Contributor:
# Maintainer:
pkgname=libqrencode
pkgver=4.0.2
pkgver=4.1.0
pkgrel=0
pkgdesc="Library for encoding QR codes"
url="https://fukuchi.org/works/qrencode/index.html"
arch="all"
options="!check" # No test suite.
license="LGPL-2.1+"
license="LGPL-2.1-or-later"
makedepends="libpng-dev libtool"
subpackages="$pkgname-dev $pkgname-doc"
source="https://fukuchi.org/works/qrencode/qrencode-$pkgver.tar.bz2"
builddir="$srcdir/qrencode-$pkgver"
prepare() {
default_prepare
update_config_sub
}
build() {
./configure \
--build=$CBUILD \
......@@ -34,4 +29,4 @@ package() {
make DESTDIR="$pkgdir" install
}
sha512sums="2429c7938e32eacbaf327c029c7745ba33259f879661a8b6470cc617c780daf5bd1d5689599151df62e84badd2568eccab6c12f157331e512ab24a3899e0f002 qrencode-4.0.2.tar.bz2"
sha512sums="50ccc65f748cc1007dccd8d0eee0063b870c3e8a5fe5b8b2a813881151a86748a36844bcfa6ab08c82674b80e9b5bcbfd564ade92562cc49e01cbfa45376b4a9 qrencode-4.1.0.tar.bz2"
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment